Mopolauta

Elasto Mania board
It is currently 16 Aug 2017, 16:10

All times are UTC [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Lost TCP Connection
PostPosted: 31 Jul 2013, 22:18 
Offline
Kuski

Joined: 18 Jun 2012, 16:17
Posts: 5
Location: Wait... I live somewhere?!!?
Hi,

I have this problem that when I start eol, I stay online for a really short time and then I get "lost tcp connection."
When I am able to "log in"(which happens after 50 attempts of hitting F12), I am able to see only the battle status line, the battle standings, finished times, and chat.
Yet, I cannot download levels from eol and I also can't chat.
This started happening randomly yesterday.

I have tried replacing the eol folder and I checked the IP and TCP port in eolconfig, but I have no luck.

Please help!


Top
 Profile  
 
 Post subject: Re: Lost TCP Connection
PostPosted: 31 Jul 2013, 22:19 
Offline
35mins club
User avatar

Joined: 25 Apr 2007, 14:23
Posts: 2227
Location: Ă–stersund, Sweden
You sure you aint trying to connect using save/load EOL? by smibu

_________________
Image | Team EF | YouTube
<kazan> real men fucks country
Image


Top
 Profile  
 
 Post subject: Re: Lost TCP Connection
PostPosted: 31 Jul 2013, 22:26 
Offline
Kuski

Joined: 18 Jun 2012, 16:17
Posts: 5
Location: Wait... I live somewhere?!!?
Yes, I am pretty sure.
I haven't changed anything from my original eol settings. This problem just started happening randomly, for no apparent reason.
It might have been my antivirus, but I disabled it and still I wasn't able to connect.

Hmm, what could be the problem?


Top
 Profile  
 
 Post subject: Re: Lost TCP Connection
PostPosted: 1 Aug 2013, 04:16 
Offline
Kuski
User avatar

Joined: 15 Apr 2007, 01:05
Posts: 3299
do you have other issues with your internet on non elma stuff? like my internet disconnects like every 2s for a very short while, but sometimes longer which makes me disconnect randomly, thx to the internet buffer at least

_________________
Website || TT:41:45:64 || Team Image
ImageImage


Top
 Profile  
 
 Post subject: Re: Lost TCP Connection
PostPosted: 1 Aug 2013, 09:53 
Offline
Kuski

Joined: 9 Nov 2004, 23:20
Posts: 129
Location: Holland
i have the same problem when my fps is to high. When i lower my fps then it works fine... so maybe try that.


Top
 Profile  
 
 Post subject: Re: Lost TCP Connection
PostPosted: 1 Aug 2013, 14:39 
Offline
Kuski

Joined: 18 Jun 2012, 16:17
Posts: 5
Location: Wait... I live somewhere?!!?
Well Fabio's fix helped. :D
Thank you very much!


Top
 Profile  
 
 Post subject: Re: Lost TCP Connection
PostPosted: 11 Jan 2014, 01:38 
Offline
Kuski
User avatar

Joined: 5 Apr 2007, 12:30
Posts: 1157
Location: Norway, Sandnes
boring, suddenly happent randomly after a battle, and havent lost internet connection

_________________
TT:39.59.86|| AvgTT:41.49.24 || Multi TT:27:43:82 || Team [TR]


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group