elma online testing guidelines and bug reports

Feature requests and ideas for the new unofficial versions of Elma and general talk related to those.

Moderator: Moporators

Post Reply
User avatar
milagros
Cheatless
Posts: 4377
Joined: 19 May 2002, 17:05

Re: elma online testing guidelines and bug reports

Post by milagros » 15 Oct 2010, 21:54

i guess player gets "out of bounds" of other lev
[carebox]

User avatar
Igge
38mins club
Posts: 6292
Joined: 7 Apr 2007, 12:15
Location: Stockholm, Sweden

Re: elma online testing guidelines and bug reports

Post by Igge » 16 Oct 2010, 02:40

MAYBE BECAUSE THEY ARE DIFFERENT LEVELS
John: lol hittade ett popcorn i naveln
(19:52:06) (@Madnezz) The Golden Apple Award goes to.....
(19:52:36) (@Madnezz) ib9814.lev by igge!!!
Zweq wrote:99.9999% of nabs haven't even opened the book yet and most of those that have are still on the first pages

User avatar
milagros
Cheatless
Posts: 4377
Joined: 19 May 2002, 17:05

Re: elma online testing guidelines and bug reports

Post by milagros » 16 Oct 2010, 10:45

i know they are different levels but it usually works when you want to merge something from train lev
but here it gets out of bounds and that does not happen if you just slightly modify some level
[carebox]

User avatar
Igge
38mins club
Posts: 6292
Joined: 7 Apr 2007, 12:15
Location: Stockholm, Sweden

Re: elma online testing guidelines and bug reports

Post by Igge » 16 Oct 2010, 17:30

milagros wrote:i know they are different levels but it usually works when you want to merge something from train lev
but here it gets out of bounds and that does not happen if you just slightly modify some level
Yeah. I never knew that it was becaue you went OoB of one level, to me it just seemed like when the kuskis got far enough apart (in different levels) it crashed. But yeah, now that you say it, it's obvious to me that it crahes when you go OoB.

Also, had I read your post before I posted mine I probaly wouldn't have responded at all.

ongy.
John: lol hittade ett popcorn i naveln
(19:52:06) (@Madnezz) The Golden Apple Award goes to.....
(19:52:36) (@Madnezz) ib9814.lev by igge!!!
Zweq wrote:99.9999% of nabs haven't even opened the book yet and most of those that have are still on the first pages

User avatar
milagros
Cheatless
Posts: 4377
Joined: 19 May 2002, 17:05

Re: elma online testing guidelines and bug reports

Post by milagros » 17 Oct 2010, 15:22

i was just about to fix bugs so it would be nice to know what's current list of bugs

1. wrang battle table (FIXED already?)
2. crash when teh server is restarted (FIXED already?)
3. multi balle results - some pairs may be twice (FIXED ?)
4. server crash (still crashing only rarelier? only memory leak? FIXED in new version?)
5. crash after udp fail
6. ping required
7. internal error after multi online when soemone dies and other guy waits in teh flower
8. apple by both players at start ignored (what exactly is it doing?)
9. double results in besttime table (FIXED?)
10. number of vertices limit (FIXED in the next version)
11. if you play flagtag on one comp, you may get to records (FIXED in new version)
12. flag is not shown in flag tag balle, when spying with f1 + enter (FIXED in new version)
13. sometimes problems with starting multi after ppl get matched
14. if you press F8 and toggle the players with F2 and then press F8 (to go out of the function) and now try to toggle spy with F2 it doesn't work.
15. show only top10 in irc (FIXED in new version)
16. finish count bug in irc (FIXED in new version)
17. wrong finishing time if both players in the flower in multi
18. wrong times in best times table if over 10mins
19. wrong rec uploaded for multis (FIXED in new version)
20. wrong rec for survivor uploaded (FIXED in new version)
21. chat goes wrong if window size decreased
22. In a hidden multi battle you can see others if you are in single mode (FIXED in new version?)
23. wrong number of volts / turns in the table (no idea how to recreate this)
24. there was some ff started and i and some other 2-3 guys somehow managed to play the level like there was no countdown (LAGGED ?)
25. ignore not working. Some ppl say it worked in the beginning, and doesn't work now.
26. spying ballestarter in hidden balles (FIXED in new version)


anything missing?
Last edited by milagros on 17 Oct 2010, 16:57, edited 3 times in total.
[carebox]

Kortsu
Kuski
Posts: 411
Joined: 4 Oct 2009, 21:12

Re: elma online testing guidelines and bug reports

Post by Kortsu » 17 Oct 2010, 15:30

4x slowdown simply pauses the replay when watching with vsync off. This doesn't always happen, but mostly it pauses completely. Am I doing something wrong, because with vsync it works nicely?

User avatar
Lukazz
36mins club
Posts: 5205
Joined: 4 Jul 2004, 12:10

Re: elma online testing guidelines and bug reports

Post by Lukazz » 17 Oct 2010, 15:36

shows wrong time ingame when pressing 2 when the time is over 10 mins or something.
TT: 36:59:53 || Avg TT: 38:09:65

User avatar
Kopaka
Kuski
Posts: 6384
Joined: 23 May 2002, 13:59
Team: LAME
Location: In a northern danish city beating YOUR record.
Contact:

Re: elma online testing guidelines and bug reports

Post by Kopaka » 17 Oct 2010, 15:36

I think these are still there:
Kopaka wrote:In survivor battle the shortest rec is saved instead of the longest.
In a hidden multi battle you can see others if you are in single mode.
Pawq wrote:there was some ff started and i and some other 2-3 guys somehow managed to play the level like there was no countdown :o timer was showing balle ends in 10.xx of 10.00 mins here, i think its kinda bug. GOOOOOOOO was at the screen up until the battle really started
nozkey's bug is timeindex 2899154 in moposite db, for some reason no volts or turns counted, but says finished and time 14:28 in warm up

Also ignore not working. Some ppl say it worked in the beginning, and doesn't work now.

User avatar
milagros
Cheatless
Posts: 4377
Joined: 19 May 2002, 17:05

Re: elma online testing guidelines and bug reports

Post by milagros » 17 Oct 2010, 15:38

Kortsu wrote:4x slowdown simply pauses the replay when watching with vsync off. This doesn't always happen, but mostly it pauses completely. Am I doing something wrong, because with vsync it works nicely?
it's "bug" in hib's code
it works like this time(in millisecs) = lasttime + (originaltime - lastoriginaltime) / 4
so if originaltime - lastoriginaltime is less than 4ms, it becomes 0 and the time stays the same.
[carebox]

User avatar
milagros
Cheatless
Posts: 4377
Joined: 19 May 2002, 17:05

Re: elma online testing guidelines and bug reports

Post by milagros » 17 Oct 2010, 16:57

fixed some details, updated in the previous table
[carebox]

User avatar
Xiphias
39mins club
Posts: 4044
Joined: 23 Nov 2004, 23:05

Re: elma online testing guidelines and bug reports

Post by Xiphias » 17 Oct 2010, 17:17

Found a bug some time ago.. forgot to post it.

If you have privat chat on (F9 + F2) e.g.

Code: Select all

-><Lukazz>
and you disconnect from the server (Shift+F12) and while offline press any button (I tried several buttons and it seemed to always happen, F2, F8, letters ...)
When you go online again (F12) your private chat changes to

Code: Select all

-><>
or something random like

Code: Select all

-><5>
depending on what you pressed while offline
The problem is that if you now try to toggle players (F2 or Shift+F2 Elma crashes. You have to press CTRL+F2 (disable private chat) to get rid of the -><> bug.
Thorze wrote:I just wanted to make a cool topic like Juish have cool topics..

User avatar
Igge
38mins club
Posts: 6292
Joined: 7 Apr 2007, 12:15
Location: Stockholm, Sweden

Re: elma online testing guidelines and bug reports

Post by Igge » 17 Oct 2010, 18:01

can't you make a new private system? /nick <message> or whatever? :(
John: lol hittade ett popcorn i naveln
(19:52:06) (@Madnezz) The Golden Apple Award goes to.....
(19:52:36) (@Madnezz) ib9814.lev by igge!!!
Zweq wrote:99.9999% of nabs haven't even opened the book yet and most of those that have are still on the first pages

User avatar
Xiphias
39mins club
Posts: 4044
Joined: 23 Nov 2004, 23:05

Re: elma online testing guidelines and bug reports

Post by Xiphias » 17 Oct 2010, 18:27

Igge wrote:can't you make a new private system? /nick <message> or whatever? :(
Did you know you can use CTRL+"any letter" while in F9 to skip to a nick with that first letter?
So if there are 100 people online and you need to talk to Madness.. instead of pressing F2 - 50 times you can just press CTRL+M

system not bad :O
Thorze wrote:I just wanted to make a cool topic like Juish have cool topics..

User avatar
Igge
38mins club
Posts: 6292
Joined: 7 Apr 2007, 12:15
Location: Stockholm, Sweden

Re: elma online testing guidelines and bug reports

Post by Igge » 17 Oct 2010, 18:32

Xiphias wrote:Did you know you can use CTRL+"any letter" while in F9 to skip to a nick with that first letter?
So if there are 100 people online and you need to talk to Madness.. instead of pressing F2 - 50 times you can just press CTRL+M

system not bad :O
Yes, but when talking several people at once, and perhaps also in main chat it gets really annoying to switch between players to players and players to public etc. Also, sometimes when you talked to someone and then didnt talk for a long time, you forget priv is activated, and thus you write wrong and mango turns to bango and world war 3 starts because of annoying chat system.
John: lol hittade ett popcorn i naveln
(19:52:06) (@Madnezz) The Golden Apple Award goes to.....
(19:52:36) (@Madnezz) ib9814.lev by igge!!!
Zweq wrote:99.9999% of nabs haven't even opened the book yet and most of those that have are still on the first pages

User avatar
Lousku
Kuski
Posts: 2836
Joined: 5 Feb 2010, 00:25
Team: BAP
Location: expensive land of dads

Re: elma online testing guidelines and bug reports

Post by Lousku » 17 Oct 2010, 20:53

Overall it's very hard to make a convenient UI with so many features when there's no mouse used.

This post is stating the obvious and doesn't contribute to anything at all.
then again i don't know anything
maybe easier not to think abouut alöl things thought than not things thought ... or something..=?

User avatar
Madness
35mins club
Posts: 2130
Joined: 1 Jan 2009, 10:51
Team: SPEED
Location: London, UK
Contact:

Re: elma online testing guidelines and bug reports

Post by Madness » 17 Oct 2010, 23:11

milagros wrote:i was just about to fix bugs so it would be nice to know what's current list of bugs
.
.
.
anything missing?
Yeah =(
I'm getting disconnected every time I alt+tab from EOL for a few tens of seconds (whole my connection goes down).
+ This also happens even in editor mode when I'm making a lev for longer time. :?
Image

User avatar
Mawane
Kuski
Posts: 3299
Joined: 15 Apr 2007, 01:05
Team: SV
Contact:

Re: elma online testing guidelines and bug reports

Post by Mawane » 18 Oct 2010, 02:45

Madness wrote:I'm getting disconnected every time I alt+tab from EOL for a few tens of seconds (whole my connection goes down).
+ This also happens even in editor mode when I'm making a lev for longer time. :?
then make levs fast and dont leave elma alone!
Website || TT:41:45:64 || Team Image
Image[url=steam://friends/add/76561198025490048]Image[/url]

User avatar
Memphis
37mins club
Posts: 1907
Joined: 28 Feb 2003, 13:35
Location: B.C. Canada
Contact:

Re: elma online testing guidelines and bug reports

Post by Memphis » 20 Oct 2010, 01:43

not a bug but what are the chances I can get another EOL user account for my other computer. My buddy comes over occassionally and it would be nice to holya multi together.

Thanks,
Religious Man
|| TT: 37:47:70 || EX New Wave WR + Animal Farm WR || 24 Canadian Records || TEC Bronze Medal || HHIT in the 37min club || http://elastomaster.tripod.com/
||
Image

User avatar
Kopaka
Kuski
Posts: 6384
Joined: 23 May 2002, 13:59
Team: LAME
Location: In a northern danish city beating YOUR record.
Contact:

Re: elma online testing guidelines and bug reports

Post by Kopaka » 20 Oct 2010, 10:53

Just make an account for him?

User avatar
Chris
Kuski
Posts: 1054
Joined: 5 Dec 2008, 16:19
Team: Ferrari
Location: a position or point in physical space
Contact:

Re: elma online testing guidelines and bug reports

Post by Chris » 24 Oct 2010, 19:45

This is very frustrating issue. When I go from EOL to windows desktop(simple alt-tab). EOL is still running in background. After about 30 seconds I can't really use Internet (no traffic at all, even local network is not working). Somehow EOL seems to be not losing connection. I can see finished times when I go back to it and no messages about it losing connection. When I enter address into browser and quickly go EOL, site loads. This happens only when I'm running EOL on computer with win xp. I got no issues with EOL on other computer with windows 7 pro. Also when EOL is running I can use Internet on other computer.

I don't know what information I can provide. EOL process has NORMAL priority and is not using too much memory or CPU. Windows XP is up to date. I'm not forwarding any ports, I can see other players. TCP only is unchecked. EOL is copy of what I'm running on windows 7 laptop, just with different resolution in config to fit screen. It's working fine, beside this issue I just explained.
Lousku wrote:could you mayke shorter sig please :( mega annoying and also against rules :()

User avatar
milagros
Cheatless
Posts: 4377
Joined: 19 May 2002, 17:05

Re: elma online testing guidelines and bug reports

Post by milagros » 24 Oct 2010, 22:25

i have completely no idea how could anything like that happen
madness had similar (or the same?) issues too, noone else had any problems and I cant reproduce it
i have no idea how i would affect internet connection even if wanted to (or maybe I would figure out smth in that case), but really, eol is using standard server/client tcp connection and i dont see what could be the problem
[carebox]

User avatar
Madness
35mins club
Posts: 2130
Joined: 1 Jan 2009, 10:51
Team: SPEED
Location: London, UK
Contact:

Re: elma online testing guidelines and bug reports

Post by Madness » 26 Oct 2010, 23:48

Similar partially. But in my case it disconnects me in eol as well. After that I can normally use internet in a while after I get disconnected (it takes just few secs till it connects again). So our problem is quite similar, only difference is that Chris is not getting disconnected from eol, which somehow causes he can't use internet then at all. My OS is Xp home.. I don't know what more to say, leme know if you need any more info.
Image

Smibu
Kuski
Posts: 454
Joined: 15 Jun 2007, 13:17
Location: Finland

Re: elma online testing guidelines and bug reports

Post by Smibu » 27 Oct 2010, 20:37

Simple suggestion: in times hidden -battles, add a constant indication that the battle has hidden times. Some noob just aborted my battle because he thought that there was some bug, without asking first.

Other indicators could be useful too, such as if some list is empty ("No battles in queue" for example in F3 list).

User avatar
Igge
38mins club
Posts: 6292
Joined: 7 Apr 2007, 12:15
Location: Stockholm, Sweden

Re: elma online testing guidelines and bug reports

Post by Igge » 28 Oct 2010, 09:12

Smibu wrote:Some noob just aborted my battle because he thought that there was some bug, without asking first.
I wander. Who was this noob and why is he able to abort balles if he doesnt know of hidden times? o,o
John: lol hittade ett popcorn i naveln
(19:52:06) (@Madnezz) The Golden Apple Award goes to.....
(19:52:36) (@Madnezz) ib9814.lev by igge!!!
Zweq wrote:99.9999% of nabs haven't even opened the book yet and most of those that have are still on the first pages

User avatar
Orcc
Moporator
Posts: 1555
Joined: 19 Oct 2004, 20:44
Team: IS
Location: Vaasa, Finland

Re: elma online testing guidelines and bug reports

Post by Orcc » 28 Oct 2010, 14:20

Igge's idol has turned to dark side!
ReDesign Cup 2

"If you're afraid of pedophiles - grow up"

User avatar
ville_j
Kuski
Posts: 1506
Joined: 17 Aug 2002, 15:45
Team: IS
Location: on the roof
Contact:

Re: elma online testing guidelines and bug reports

Post by ville_j » 29 Oct 2010, 19:41

Can you please add default sky (not GROUND!!!) in EOL config? I have wanted for this fo(u)r years! PLEASE!
< roopemies> horror and frustrating and can't play, sounds just like you
Beer battle winner 2014 and 2015

User avatar
Igge
38mins club
Posts: 6292
Joined: 7 Apr 2007, 12:15
Location: Stockholm, Sweden

Re: elma online testing guidelines and bug reports

Post by Igge » 29 Oct 2010, 19:56

Ville_J wrote:Can you please add default sky (not GROUND!!!) in EOL config? I have wanted for this fo(u)r years! PLEASE!
You could do that before, so if you've waited for it for 4 years you must have missed it. EDQ had it for instance.
John: lol hittade ett popcorn i naveln
(19:52:06) (@Madnezz) The Golden Apple Award goes to.....
(19:52:36) (@Madnezz) ib9814.lev by igge!!!
Zweq wrote:99.9999% of nabs haven't even opened the book yet and most of those that have are still on the first pages

User avatar
ville_j
Kuski
Posts: 1506
Joined: 17 Aug 2002, 15:45
Team: IS
Location: on the roof
Contact:

Re: elma online testing guidelines and bug reports

Post by ville_j » 29 Oct 2010, 20:27

o,o No one has told me that before.
< roopemies> horror and frustrating and can't play, sounds just like you
Beer battle winner 2014 and 2015

User avatar
pawq
39mins club
Posts: 5831
Joined: 24 Aug 2008, 19:56
Team: TR
Location: Southampton, UK

Re: elma online testing guidelines and bug reports

Post by pawq » 6 Nov 2010, 21:49

why serv down whole day((

User avatar
milagros
Cheatless
Posts: 4377
Joined: 19 May 2002, 17:05

Re: elma online testing guidelines and bug reports

Post by milagros » 6 Nov 2010, 22:06

dunno, cant login to teh server, something is wrong
[carebox]

User avatar
pawq
39mins club
Posts: 5831
Joined: 24 Aug 2008, 19:56
Team: TR
Location: Southampton, UK

Re: elma online testing guidelines and bug reports

Post by pawq » 6 Nov 2010, 22:18

what/?! YOU don't know what's wrong? Hell! Could be something dangerous?

User avatar
milagros
Cheatless
Posts: 4377
Joined: 19 May 2002, 17:05

Re: elma online testing guidelines and bug reports

Post by milagros » 7 Nov 2010, 00:39

it's not my server, i only had an account and quite restricted
if someone may know something, it must be kopaka
[carebox]

User avatar
Lousku
Kuski
Posts: 2836
Joined: 5 Feb 2010, 00:25
Team: BAP
Location: expensive land of dads

Re: elma online testing guidelines and bug reports

Post by Lousku » 7 Nov 2010, 01:49

Nab Pawq, we battled for hours. 8)
then again i don't know anything
maybe easier not to think abouut alöl things thought than not things thought ... or something..=?

Ecchi
Kuski
Posts: 415
Joined: 12 May 2009, 15:28
Location: A "child friendly" neighbourhood;o

Re: elma online testing guidelines and bug reports

Post by Ecchi » 7 Nov 2010, 02:00

Was very awesome battling=D
RIP enthusiast claim image:(

User avatar
pawq
39mins club
Posts: 5831
Joined: 24 Aug 2008, 19:56
Team: TR
Location: Southampton, UK

Re: elma online testing guidelines and bug reports

Post by pawq » 7 Nov 2010, 02:01

lolwut

User avatar
Kopaka
Kuski
Posts: 6384
Joined: 23 May 2002, 13:59
Team: LAME
Location: In a northern danish city beating YOUR record.
Contact:

Re: elma online testing guidelines and bug reports

Post by Kopaka » 7 Nov 2010, 11:48

Server back now, was the usual thing. Not home this weekend so couldn't see any eventual irc messages.

User avatar
pawq
39mins club
Posts: 5831
Joined: 24 Aug 2008, 19:56
Team: TR
Location: Southampton, UK

Re: elma online testing guidelines and bug reports

Post by pawq » 7 Nov 2010, 14:10

sorry for being sticky, but what's "the usual thing"? :(

User avatar
pawq
39mins club
Posts: 5831
Joined: 24 Aug 2008, 19:56
Team: TR
Location: Southampton, UK

Re: elma online testing guidelines and bug reports

Post by pawq » 12 Nov 2010, 12:43

the usual thing messing up again? damn what's going on with the serv ;(

User avatar
Mawane
Kuski
Posts: 3299
Joined: 15 Apr 2007, 01:05
Team: SV
Contact:

Re: elma online testing guidelines and bug reports

Post by Mawane » 12 Nov 2010, 23:13

tried the frame capturing with eol yesterday and today, theres just a problem:
i have logarithmic fps when capturing fps on eol, goes like 150, 50, 30, 20, 15, 12, 10, 9...3 fps.
frames are correctly captured 30 times per second but going slower and slower to record

thats because eol folder is getting filled by more and more frames and it always checks on hdd which one is the first frame missing

when i move frames away without closing elma, it starts again to 0, even in the middle of a replay
unlike constfps which i had to close elma to reset to 0
Website || TT:41:45:64 || Team Image
Image[url=steam://friends/add/76561198025490048]Image[/url]

User avatar
Kopaka
Kuski
Posts: 6384
Joined: 23 May 2002, 13:59
Team: LAME
Location: In a northern danish city beating YOUR record.
Contact:

Re: elma online testing guidelines and bug reports

Post by Kopaka » 13 Nov 2010, 12:20

Pawq wrote:the usual thing messing up again? damn what's going on with the serv ;(
Nothing is wrong with the server. It has a memory limit, and the eolserver program has a memory leak so it keeps using more and more memory the longer it's open, and eventually reaches the limit. The leak is already fixed I believe just not tested yet so not rolled out for puplic version. Only thing you can do untill then is let me know when it crashes, highlight in irc probably the best, but no one does.

User avatar
Chris
Kuski
Posts: 1054
Joined: 5 Dec 2008, 16:19
Team: Ferrari
Location: a position or point in physical space
Contact:

Re: elma online testing guidelines and bug reports

Post by Chris » 8 Dec 2010, 20:46

When I enter level with f1+enter (spy mode) map is always on left side and I can't switch it :<
Lousku wrote:could you mayke shorter sig please :( mega annoying and also against rules :()

Ves
Kuski
Posts: 232
Joined: 13 Mar 2005, 03:15
Location: Kiev, Ukraine

Re: elma online testing guidelines and bug reports

Post by Ves » 6 Jan 2011, 09:53

two bugs related to disconnection:
1) after disconnection when the internet connection established again it almost always take more than one try to connect to EOL server. EOL client lose connection few times when reconnecting but all works fine if you just run eol.exe from scratch.
2) when EOL server went down and you try to reconnect EOL client just fucks up.
Through the externals to the skill.
Through the skill to the internals.
Through the internals to the divinity.

User avatar
Kestas
Kuski
Posts: 576
Joined: 4 Mar 2005, 21:58
Location: Lithuania

Re: elma online testing guidelines and bug reports

Post by Kestas » 9 Jan 2011, 19:14

who has the rights to start flagtags? is it just mods? and why isnt it open for anyone?

User avatar
Kopaka
Kuski
Posts: 6384
Joined: 23 May 2002, 13:59
Team: LAME
Location: In a northern danish city beating YOUR record.
Contact:

Re: elma online testing guidelines and bug reports

Post by Kopaka » 9 Jan 2011, 20:25

Kestas wrote:who has the rights to start flagtags? is it just mods? and why isnt it open for anyone?
special battle starters as seen here http://beta.elmaonline.net/?s=help&crew=true
you can just ask a mod if you want it

User avatar
Kestas
Kuski
Posts: 576
Joined: 4 Mar 2005, 21:58
Location: Lithuania

Re: elma online testing guidelines and bug reports

Post by Kestas » 10 Jan 2011, 00:42

i see...
thanks for the info. and thanks for the markku

Ves
Kuski
Posts: 232
Joined: 13 Mar 2005, 03:15
Location: Kiev, Ukraine

Re: elma online testing guidelines and bug reports

Post by Ves » 11 Jan 2011, 22:11

Check this out.
2. Flat Track Best Times
1. Mika & Mika 00:00,00
2. Jeppe & Jeppe 00:15,19
3. Juish & Juish 00:16,55
Through the externals to the skill.
Through the skill to the internals.
Through the internals to the divinity.

User avatar
Lukazz
36mins club
Posts: 5205
Joined: 4 Jul 2004, 12:10

Re: elma online testing guidelines and bug reports

Post by Lukazz » 19 Jan 2011, 19:31

i found an interesting bug.
when you write in the chat while you're in a normal lev: when you keep backspace pressed to delete more letters one letter disapears after another.
but when you are watching a replay and you do the same only one letter disapears and then nothing happens.
TT: 36:59:53 || Avg TT: 38:09:65

User avatar
Bludek
38mins club
Posts: 1484
Joined: 23 Sep 2009, 10:56
Team: CART
Location: Some pub in Prague

Re: elma online testing guidelines and bug reports

Post by Bludek » 20 Jan 2011, 12:18

all i can see in chrome is thishttp://up.k10x.net/oeezsmbxlpvyf/onlineelma.jpg
why?
In firefox it works normal.
Where are links to "stats" and "players" and so on? :((( Its very hard to search through site now..
Last edited by Bludek on 20 Jan 2011, 12:24, edited 1 time in total.

User avatar
Bludek
38mins club
Posts: 1484
Joined: 23 Sep 2009, 10:56
Team: CART
Location: Some pub in Prague

Re: elma online testing guidelines and bug reports

Post by Bludek » 20 Jan 2011, 12:21

oh, my AdBlock blocked it O.o stupid app. I'm gonna delete it.

User avatar
Bjenn
35mins club
Posts: 2303
Joined: 25 Apr 2007, 14:23
Team: EF
Location: Östersund, Sweden

Re: elma online testing guidelines and bug reports

Post by Bjenn » 20 Jan 2011, 13:15

gz for finding that out Bloudle poster.

When I watch a reC and press F2 or F3 for spy, then it says I'm spying different kuskis, but hey, I'm not.

Post Reply