Mopolauta

Elasto Mania board
It is currently 23 Nov 2017, 12:14

All times are UTC [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: 12 Aug 2006, 23:42 
Offline
Kuski
User avatar

Joined: 19 May 2002, 23:17
Posts: 3706
Location: Lilla Edet, Sweden
Ok my Elma 1.2 very final has gone nuts. some texture pics are missing, especially brick textures, and some of those who are still there has got the wrong clipping. I tried using Elma 1.11h and it was working correctly, so it's not an LGR problem. I also tried reinstalling Elma 1.2 but it didn't help :(

_________________
<Fihlvein> another case of zworqy-is-always-right closed i guess
<yoosef> zworqy doesnt suck at anything


Top
 Profile  
 
 Post subject:
PostPosted: 13 Aug 2006, 00:42 
Offline
39mins club
User avatar

Joined: 23 Nov 2004, 23:05
Posts: 4025
Location: Tórshavn, Faroe Islands
maybe u can take a screenshot?... don't understand what you said.

_________________
Thorze wrote:
I just wanted to make a cool topic like Juish have cool topics..


Top
 Profile  
 
 Post subject:
PostPosted: 13 Aug 2006, 12:31 
Offline
Banned
User avatar

Joined: 18 Jul 2005, 17:09
Posts: 1125
Location: Warsaw, Poland
woohoo, zworqy has a problem :roll: hmmm


Top
 Profile  
 
 Post subject:
PostPosted: 13 Aug 2006, 13:44 
Offline
Kuski
User avatar

Joined: 19 May 2002, 23:17
Posts: 3706
Location: Lilla Edet, Sweden
berhabdul wrote:
woohoo, zworqy has a problem :roll: hmmm

How nice.

Anyway, here is a screenshot: http://zworqy.com/up/files/brickbug.gif

It's VilleJ's beautiful SCup02.lev that's supposed to have brick textures everywhere, but only a couple of bangos are there :(

_________________
<Fihlvein> another case of zworqy-is-always-right closed i guess
<yoosef> zworqy doesnt suck at anything


Top
 Profile  
 
 Post subject:
PostPosted: 13 Aug 2006, 14:06 
Offline
Banned
User avatar

Joined: 18 Jul 2005, 17:09
Posts: 1125
Location: Warsaw, Poland
that's strange. let me test too. give a link to your very final elma12 and upload the level, ok?


Top
 Profile  
 
 Post subject:
PostPosted: 13 Aug 2006, 19:00 
Offline
Kuski

Joined: 9 Nov 2004, 04:56
Posts: 117
imo that "bug" was because of "Zoom textures" unchecked.

does the "very final 1.2" include save/load patch? :lol:


Top
 Profile  
 
 Post subject:
PostPosted: 13 Aug 2006, 19:03 
Offline
36mins club
User avatar

Joined: 5 Apr 2006, 03:34
Posts: 1335
Location: Argentina
Have you got "Default ground/sky" in Elmaconfig Zworqy?

_________________
Programs Lgr's Levels Elastomania Pack Ultra Fancy Boosted Technology 2017


Top
 Profile  
 
 Post subject:
PostPosted: 13 Aug 2006, 19:34 
Offline
Kuski
User avatar

Joined: 19 May 2002, 23:17
Posts: 3706
Location: Lilla Edet, Sweden
Sla wrote:
Have you got "Default ground/sky" in Elmaconfig Zworqy?


That seems to have been the problem... I thought there were something else to it, but everythign seems alright now...

_________________
<Fihlvein> another case of zworqy-is-always-right closed i guess
<yoosef> zworqy doesnt suck at anything


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group