vsync off / high fps on a dell laptop

Before starting a new topic read Moposite's Help and earlier topics. Note: this forum is for Elma problems, not Moposite.

Moderator: Moporators

Post Reply
User avatar
J-sim
39mins club
Posts: 833
Joined: 1 Sep 2002, 16:48

vsync off / high fps on a dell laptop

Post by J-sim » 28 Feb 2008, 11:19

so i just got a dell xps m1330 with a geforce 8400m gs gfx card. i updated to the newest driver and i can set vsync to be off globaly and i can also do it for a specific application, but neither way is helping me getting a refresh rate higher than 60fps.

i don't know if there's something i don't understand, but wouldn't that mean that the vsync off setting then just isn't working in elma? i've tried with all different resolutions.

so does anyone have any good ideas? maybe someone has the same computer or just the same gfx card?

i can't be playing elma with 60fps, would rather be cutting myself or something :evil:

User avatar
OtorK
37mins club
Posts: 569
Joined: 21 Jan 2005, 22:40
Location: CZE
Contact:

Post by OtorK » 28 Feb 2008, 12:21

i have notebook msi ex700 with same graphic card
i had to reinstall my graphics drivers twice because there wasn't 3d graphics settings before..
now ez 1000 fps

User avatar
J-sim
39mins club
Posts: 833
Joined: 1 Sep 2002, 16:48

Post by J-sim » 28 Feb 2008, 19:29

with some help from markku i found out my problem is vista related. do you have xp or vista otork?

i know about f_rate.inf jappe, it shows 60 no matter what i do with my settings.

User avatar
J-sim
39mins club
Posts: 833
Joined: 1 Sep 2002, 16:48

Post by J-sim » 28 Feb 2008, 23:58

yes, there's probably no resolution to this right now.

i thought of formatting and installing xp when i got this computer, but i went with it and have installed everything and tweaked it and stuff so don't really feel like bothering with a complete reinstall now argh.

thanks for the help though

User avatar
OtorK
37mins club
Posts: 569
Joined: 21 Jan 2005, 22:40
Location: CZE
Contact:

Post by OtorK » 29 Feb 2008, 07:45

i have xp

User avatar
kuchitsu
Kuski
Posts: 1141
Joined: 13 Aug 2010, 20:31

Re: vsync off / high fps on a dell laptop

Post by kuchitsu » 22 Feb 2017, 18:11

Have this problem with nvidia on windows 7. I can get either 60 or 120 fps depending on the screen refresh rate. Tried vsync on\off both in eolconf and in nvidia control panel settings.

Post Reply