elma online testing guidelines and bug reports

Feature requests and ideas for the new unofficial versions of Elma and general talk related to those.

Moderator: Moporators

Post Reply
User avatar
milagros
Cheatless
Posts: 4377
Joined: 19 May 2002, 17:05

elma online testing guidelines and bug reports

Post by milagros » 25 Jul 2010, 16:34

elma online is going to be released in a few minutes. Many things have been many times rewritten and it wasn't properly tested so we expect quite many bugs everywhere.

if you find any bug:
1. make sure it actually is a bug and not expected behaviour
2. try to reproduce it - if you manage to do it, write how how exactly can it be achieved. If you can not reproduce, write what approximately were you doing and what happened.
3. once some bug is reproducible, dont try to repeat it over and over again, you may get ban if you take advantage of something
4. report bugs here

FIXED BUGS
1. shift-f6 sometimes crashes elma (FIXED in teh next version)
2. hotkeys work when typing (FIXED in teh next version)
3. when playing multi, 2nd player One wheel status is always Yes (FIXED in teh next version)
4. 2mb memory leak ingame when cup is on (FIXED in teh next version)
5. battle/cup lev unlock bug (FIXED in teh next version)
6. sometimes get GOOOO! msg outside teh balle causing internal error (FIXED in teh next version)

POSSIBLY FIXED BUGS (need to check / reproduce)
1. wrang battle table (FIXED in teh next version??)
2. crash when teh server is restarted (FIXED in teh next version??)
3. multi balle results - some pairs may be twice (FIXED in teh next version??)
4. server crash - prolly smth to do with multiballe running

NOT FIXED BUGS yet
1. crash after udp fail
2. i will add simple ping test every 10 mins to remove players that stay in lists for a long time after crash
3. internal error after multi online when soemone dies and other guy waits in teh flower
4. apple by both players at start ignored
5. double results in besttime table
6. number of vertices limit (prolly wont fix this one and it will stay 5130)
7. different times in lev file and on the site in multi balle (anyone except grob and kd got teh?)
8. if you play flagtag on one comp, you may get to records
9. <Markku-> btw, i can spy ballestarter with f1 + enter even when the balle is others hidden, bug or feature?
10. <Markku-> and another unexpected thing, flag is not shown in flag tag balle, when spying with f1 + enter
11. sometimes problems with starting multi after ppl get matched
12. fix toggle
13. show only top10 in irc

i remember there were more bugs but i forgot - thats why write all bugs into this topic!
Last edited by milagros on 5 Aug 2010, 19:32, edited 30 times in total.
[carebox]

User avatar
jonsykkel
Kuski
Posts: 858
Joined: 24 Nov 2009, 20:53
Team: BAP
Location: kristiansand, norway
Contact:

Re: elma online testing guidelines and bug reports

Post by jonsykkel » 25 Jul 2010, 16:36

ok
Image

User avatar
milagros
Cheatless
Posts: 4377
Joined: 19 May 2002, 17:05

Re: elma online testing guidelines and bug reports

Post by milagros » 25 Jul 2010, 16:38

one other things - there were several updates last day, it may be complete fail first day:)
[carebox]

User avatar
milagros
Cheatless
Posts: 4377
Joined: 19 May 2002, 17:05

Re: elma online testing guidelines and bug reports

Post by milagros » 25 Jul 2010, 17:07

chat works only for mods, will be fixed later
[carebox]

User avatar
Bludek
38mins club
Posts: 1484
Joined: 23 Sep 2009, 10:56
Team: CART
Location: Some pub in Prague

Re: elma online testing guidelines and bug reports

Post by Bludek » 25 Jul 2010, 17:08

it actually disconnect when i press f12
edit: it connects after several presses...
Last edited by Bludek on 25 Jul 2010, 17:19, edited 2 times in total.

DaFred
39mins club
Posts: 417
Joined: 17 Jan 2007, 21:00

Re: elma online testing guidelines and bug reports

Post by DaFred » 25 Jul 2010, 17:15

The "one wheel" display don't switch back to "yes" when it was "no" (intended?)

User avatar
Lukazz
36mins club
Posts: 5205
Joined: 4 Jul 2004, 12:10

Re: elma online testing guidelines and bug reports

Post by Lukazz » 25 Jul 2010, 17:20

DaFred wrote:The "one wheel" display don't switch back to "yes" when it was "no" (intended?)
it's intended i think. it's for one wheel battles and in those i think you "die" when both wheels touch ground.

not really "bugs" but some things i would like to see fixed:
- in smibu's belma patch the delay when you die was removed. it's kinda annoying now, because i got used to it. would be nice if you could fix that.
- would be cool to seperate the speed-o-meter and the max-speed maybe?
TT: 36:59:53 || Avg TT: 38:09:65

User avatar
Lukazz
36mins club
Posts: 5205
Joined: 4 Jul 2004, 12:10

Re: elma online testing guidelines and bug reports

Post by Lukazz » 25 Jul 2010, 17:35

when i just connected to EOL there was some chat line like

battle in .lev 0:00/ 0:00
TT: 36:59:53 || Avg TT: 38:09:65

Smibu
Kuski
Posts: 454
Joined: 15 Jun 2007, 13:17
Location: Finland

Re: elma online testing guidelines and bug reports

Post by Smibu » 25 Jul 2010, 17:45

Bugs I've found so far:

-eol.exe crashes when pressing shift+f6 when online (using default keys of course)
-connection to server fails often, these are the messages (one of them) i have got before getting "lost connection to the server":
"invalid tcp message"
"incorrect version 1.009, server requires 1.014" <--- has said 1.016 too
"Can't open the lev file" (???)
...and also some other weird messages... see this pic: http://up.k10x.net/fzqdtwcbjkvqr/snp00000.png

-empty names in battle standings http://up.k10x.net/tazwjmanjekdq/snp00002.png
-got message "error: lev file download" although didnt press anything (just playing)
Last edited by Smibu on 25 Jul 2010, 18:12, edited 4 times in total.

User avatar
Lukazz
36mins club
Posts: 5205
Joined: 4 Jul 2004, 12:10

Re: elma online testing guidelines and bug reports

Post by Lukazz » 25 Jul 2010, 17:47

can't see any rankings. when i click on Rankings on the eol-page i get:

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'WHERE KuskiIndex = '88'' at line 1
EDIT: also when i click on my name i see the latest battle results but i don't have any Ranking or Experience points

EDIT: sometimes when i connect i just get "lost connection to the server (f12 to reconnect") when i press f12 a few times it works again.
Last edited by Lukazz on 25 Jul 2010, 17:52, edited 1 time in total.
TT: 36:59:53 || Avg TT: 38:09:65

User avatar
Lukazz
36mins club
Posts: 5205
Joined: 4 Jul 2004, 12:10

Re: elma online testing guidelines and bug reports

Post by Lukazz » 25 Jul 2010, 17:49

new bug: ville_j just started new lev. everyone downloaded but it wasn't in lev folder
TT: 36:59:53 || Avg TT: 38:09:65

User avatar
pawq
39mins club
Posts: 5831
Joined: 24 Aug 2008, 19:56
Team: TR
Location: Southampton, UK

Re: elma online testing guidelines and bug reports

Post by pawq » 25 Jul 2010, 18:00

Lukazz wrote:- in smibu's belma patch the delay when you die was removed. it's kinda annoying now, because i got used to it. would be nice if you could fix that.
would be very appreaciated! is megaannoying :(
those ive noticed:
-when opening startballe.exe i get two messages, "invalid tcp message" and "lost connection to the server", same if reconnecting
-speedometer/top speed not present in replays, intended? would be very useful there
-battle status line is somehow linked with the number of chat lines, it may appar only above chat. so if i set 50 chatlines... you know what i mean, here i posted screenshot, impsy annoying
-when i start eol.exe, i get 3 messages, "connected to the server", "invalid tcp message" and "error : lost tcp connection to the server (F12 to reconnect)". after i press F12 i connect and it stays ok
-maybe not bug at all, but everything in menu is centered, imo leftwise is nicer (probably got used to it), maybe if many people agree you could change it? not too much work i believe
-stats and rankings in eol site doesnt update, eventhough the site can see all times etc (oh, lukazz mentioned too)
will think of more later

edit:
-my shirt is fucked, i have my original one in "bmp" and i see it in belma, but in my profile some weird one is upped.

User avatar
milagros
Cheatless
Posts: 4377
Joined: 19 May 2002, 17:05

Re: elma online testing guidelines and bug reports

Post by milagros » 25 Jul 2010, 18:06

i will keep updating first post with current bugs known, check that one first
kopaka will take care of his lists i hope:)
Last edited by milagros on 25 Jul 2010, 18:55, edited 1 time in total.
[carebox]

KD
Kuski
Posts: 619
Joined: 14 Jul 2002, 11:48
Location: Szeged, Hungary

Re: elma online testing guidelines and bug reports

Post by KD » 25 Jul 2010, 18:22

Some info for the Shift+F6 thing:

Code: Select all

 Problem Event Name:	APPCRASH
  Application Name:	eol.exe
  Fault Module Name:	eol.exe
  Exception Code:	c0000005
  Exception Offset:	00001435
I saw "test1.lev by unknown" when jonsta started a level.
Also when i played a flagtag, and i had empty space instead of my name on the Battle Results list, it seemed as if i can't pick up the flag either (not sure of this). I esced a couple times and reentered the level, and then my name appeared.
Last edited by KD on 25 Jul 2010, 18:26, edited 1 time in total.
Thinking is not entertainment but an obligation! - Strugatsky bros

User avatar
pawq
39mins club
Posts: 5831
Joined: 24 Aug 2008, 19:56
Team: TR
Location: Southampton, UK

Re: elma online testing guidelines and bug reports

Post by pawq » 25 Jul 2010, 18:23

everything always above chat and startballe not working not concidered as bugs? :(

User avatar
milagros
Cheatless
Posts: 4377
Joined: 19 May 2002, 17:05

Re: elma online testing guidelines and bug reports

Post by milagros » 25 Jul 2010, 18:28

no
[carebox]

User avatar
Ali
39mins club
Posts: 98
Joined: 23 Oct 2004, 19:21
Location: Czech repablick
Contact:

Re: elma online testing guidelines and bug reports

Post by Ali » 25 Jul 2010, 18:29

Flagtag bug
- website mainpage shows bad player winning, when you click on battle standings, everything is correct...
- player was holding the flag when battle ended, im not sure if his time was correctly added (possible lag)
Czech Across Racing Team member --> http://www.homer.kbx.cz/cart
</signature>

User avatar
Lukazz
36mins club
Posts: 5205
Joined: 4 Jul 2004, 12:10

Re: elma online testing guidelines and bug reports

Post by Lukazz » 25 Jul 2010, 18:36

i felt like the Players online and the Balle results list popped up a few times today, but i can't reproduce it.
TT: 36:59:53 || Avg TT: 38:09:65

User avatar
Zweq
35mins club
Posts: 3858
Joined: 28 Nov 2002, 15:54
Location: suo mesta

Re: elma online testing guidelines and bug reports

Post by Zweq » 25 Jul 2010, 18:48

on the website when watching battle winning replays online it keeps loading same rec in different levs
Image

User avatar
Lukazz
36mins club
Posts: 5205
Joined: 4 Jul 2004, 12:10

Re: elma online testing guidelines and bug reports

Post by Lukazz » 25 Jul 2010, 18:50

bug on website: http://elmaonline.moposite.com/?s=players&k=Lukazz
the t-shirt shown there is not mine but ingame i have the right shirt.
TT: 36:59:53 || Avg TT: 38:09:65

User avatar
pawq
39mins club
Posts: 5831
Joined: 24 Aug 2008, 19:56
Team: TR
Location: Southampton, UK

Re: elma online testing guidelines and bug reports

Post by pawq » 25 Jul 2010, 18:53

milagros wrote:no
what?! are you kidding?? seriously!

User avatar
Lukazz
36mins club
Posts: 5205
Joined: 4 Jul 2004, 12:10

Re: elma online testing guidelines and bug reports

Post by Lukazz » 25 Jul 2010, 19:00

Lukazz wrote:i felt like the Players online and the Balle results list popped up a few times today, but i can't reproduce it.
never mind, found out what it was. it's because '2' has two different functions there

- hide split screen, so you can see only yourself when you play multi
- show besttimes on the level you are at at the moment

maybe you could fix it?

EDIT:
when i press '1' sometimes i see the ppl who are online on the certain level i am, but sometimes i just see all the players who are online.
TT: 36:59:53 || Avg TT: 38:09:65

User avatar
Lukazz
36mins club
Posts: 5205
Joined: 4 Jul 2004, 12:10

Re: elma online testing guidelines and bug reports

Post by Lukazz » 25 Jul 2010, 19:06

milagros wrote:4. hiding "about eol1.3" makes it impsy to connect
seems to work now. dunno
6. hotkeys work when typing
what exactly are hotkeys? when i press 1 and 2 during chat it works too.
TT: 36:59:53 || Avg TT: 38:09:65

KD
Kuski
Posts: 619
Joined: 14 Jul 2002, 11:48
Location: Szeged, Hungary

Re: elma online testing guidelines and bug reports

Post by KD » 25 Jul 2010, 19:08

Lukazz: 1 and 2 are hotkeys set in eolconf (you can set a key for a key-combination; i use / and * on numpad for show/hide chat and show/hide battle status, pretty useful). You can remove them anytime you want.

@Pawq: the startballe thing will be looked on (it is probably same as the connection error).
The chat thing is a hard one, since you can write pretty long lines in chat, and levelname + levelmaker can be long too, so those two would overlap easily.
Last edited by KD on 25 Jul 2010, 19:09, edited 1 time in total.
Thinking is not entertainment but an obligation! - Strugatsky bros

User avatar
milagros
Cheatless
Posts: 4377
Joined: 19 May 2002, 17:05

Re: elma online testing guidelines and bug reports

Post by milagros » 25 Jul 2010, 19:08

btw nadiru is teh first here http://elmaonline.moposite.com/?s=stats&p=internal&i=1 and jeppe here http://elmaonline.moposite.com/?s=stats&p=internal
nadiru made it first, dunno if 2nd best counts or it is random
[carebox]

User avatar
milagros
Cheatless
Posts: 4377
Joined: 19 May 2002, 17:05

Re: elma online testing guidelines and bug reports

Post by milagros » 25 Jul 2010, 19:10

Lukazz wrote:- hide split screen, so you can see only yourself when you play multi
- show besttimes on the level you are at at the moment
both of these things are there, forgot which keys for teh first one and for 2nd one you can use same keys as in normal multi
[carebox]

User avatar
Lukazz
36mins club
Posts: 5205
Joined: 4 Jul 2004, 12:10

Re: elma online testing guidelines and bug reports

Post by Lukazz » 25 Jul 2010, 19:42

don't understand what you mean really. wouldn't it be better if not two functions on one key on default settings?

new small bug: when i download lev and i go to external files at first lev is not there. then i enter some lev and esc again, and then it's there. it happened twice now.
TT: 36:59:53 || Avg TT: 38:09:65

User avatar
milagros
Cheatless
Posts: 4377
Joined: 19 May 2002, 17:05

Re: elma online testing guidelines and bug reports

Post by milagros » 25 Jul 2010, 19:45

oh i thought you requested those 2 functions
sry havent read properly:)
[carebox]

KD
Kuski
Posts: 619
Joined: 14 Jul 2002, 11:48
Location: Szeged, Hungary

Re: elma online testing guidelines and bug reports

Post by KD » 25 Jul 2010, 20:02

Esc can be mapped as function key in eolconf. Shouldn't be possible. When you press esc while the prog is waiting for input, it should skip that particular key, and leave it at default (or previous) value.

@Lukazz: that latest bug (with the lev visibility) sounds weird, it was fixed a long time ago.
Thinking is not entertainment but an obligation! - Strugatsky bros

User avatar
Lukazz
36mins club
Posts: 5205
Joined: 4 Jul 2004, 12:10

Re: elma online testing guidelines and bug reports

Post by Lukazz » 25 Jul 2010, 20:05

sometimes i get strange lags, especially when i have timer ON, when it's off it seems to be normal. usually i have around 350 FPS with timer on, but i was just playing sink and the bike was acting like i had vsync on and 60 fps. (yes, i checked Force Vsync off)

in the very beginning, (like 2 mins after downloading eol) i got once 6 fps (according to fraps)
TT: 36:59:53 || Avg TT: 38:09:65

DaFred
39mins club
Posts: 417
Joined: 17 Jan 2007, 21:00

Re: elma online testing guidelines and bug reports

Post by DaFred » 25 Jul 2010, 20:11

I don't see some chattext in eol which is there in chatlog. For example lukazz I can't see online. Not in "players online" not in "results" and not in chat...

User avatar
Lukazz
36mins club
Posts: 5205
Joined: 4 Jul 2004, 12:10

Re: elma online testing guidelines and bug reports

Post by Lukazz » 25 Jul 2010, 20:20

DaFred wrote:I don't see some chattext in eol which is there in chatlog. For example lukazz I can't see online. Not in "players online" not in "results" and not in chat...
ye. i was playing multiplayer with Jon and noone else but jon could read my chattext. i quitted multiplaying but still noone (but jon and me) could see my text o_O
TT: 36:59:53 || Avg TT: 38:09:65

User avatar
Madness
35mins club
Posts: 2130
Joined: 1 Jan 2009, 10:51
Team: SPEED
Location: London, UK
Contact:

Re: elma online testing guidelines and bug reports

Post by Madness » 25 Jul 2010, 20:22

I can't connect in any way. Always getting " error: lost tcp connection to the server (F12 to reconnect). Multiple pressing F12 doesn't help. :|
Image

DaFred
39mins club
Posts: 417
Joined: 17 Jan 2007, 21:00

Re: elma online testing guidelines and bug reports

Post by DaFred » 25 Jul 2010, 20:27

me too, an hour ago it worked after 30-40 F12 clicks but now nothing happend

User avatar
Lukazz
36mins club
Posts: 5205
Joined: 4 Jul 2004, 12:10

Re: elma online testing guidelines and bug reports

Post by Lukazz » 25 Jul 2010, 20:37

same here. but i think mila's workin on it.

gotta eat something :D
TT: 36:59:53 || Avg TT: 38:09:65

User avatar
pawq
39mins club
Posts: 5831
Joined: 24 Aug 2008, 19:56
Team: TR
Location: Southampton, UK

Re: elma online testing guidelines and bug reports

Post by pawq » 25 Jul 2010, 21:01

KD wrote:The chat thing is a hard one, since you can write pretty long lines in chat, and levelname + levelmaker can be long too, so those two would overlap easily.
damn... i see the point but fuck, 5lines is pain to read and all that stuff only at the top of the screen... anyone came up with a solution already? ;/
and connectiun problem seems to be normik now :>
KD wrote:@Lukazz: that latest bug (with the lev visibility) sounds weird, it was fixed a long time ago.
in one of the first balles there was a downloadable lev but nobody had it in externals :S seems the issue hasnt been entirely fixed

KD
Kuski
Posts: 619
Joined: 14 Jul 2002, 11:48
Location: Szeged, Hungary

Re: elma online testing guidelines and bug reports

Post by KD » 25 Jul 2010, 21:06

Lukazz wrote:
DaFred wrote:I don't see some chattext in eol which is there in chatlog. For example lukazz I can't see online. Not in "players online" not in "results" and not in chat...
ye. i was playing multiplayer with Jon and noone else but jon could read my chattext. i quitted multiplaying but still noone (but jon and me) could see my text o_O
It is due to the network traffic problems too, i think. On the site every message can be seen, but you don't get them personally, because server is overloaded.
Thinking is not entertainment but an obligation! - Strugatsky bros

User avatar
Lukazz
36mins club
Posts: 5205
Joined: 4 Jul 2004, 12:10

Re: elma online testing guidelines and bug reports

Post by Lukazz » 25 Jul 2010, 21:09

Pawq wrote:
KD wrote:The chat thing is a hard one, since you can write pretty long lines in chat, and levelname + levelmaker can be long too, so those two would overlap easily.
damn... i see the point but fuck, 5lines is pain to read and all that stuff only at the top of the screen... anyone came up with a solution already? ;/
dunno if that helps but with Page Up/Page Down you cann scroll through the chat.
TT: 36:59:53 || Avg TT: 38:09:65

User avatar
Lukazz
36mins club
Posts: 5205
Joined: 4 Jul 2004, 12:10

Re: elma online testing guidelines and bug reports

Post by Lukazz » 25 Jul 2010, 21:09

Pawq wrote:in one of the first balles there was a downloadable lev but nobody had it in externals :S seems the issue hasnt been entirely fixed
i don't really know if that's the same, since the lev is obviously there, just not shown right from the beginning imo. gotta check if lev in in levfolder when this happens next time.
TT: 36:59:53 || Avg TT: 38:09:65

User avatar
pawq
39mins club
Posts: 5831
Joined: 24 Aug 2008, 19:56
Team: TR
Location: Southampton, UK

Re: elma online testing guidelines and bug reports

Post by pawq » 25 Jul 2010, 21:10

nooo i couldnt survive with that, got so megaused to many lines :S
and about that connectiun problem, i start eol see error but in eol site im in online players :s and im seen in f5 in eol itself. hmm :/

lukazz: exactly

User avatar
milagros
Cheatless
Posts: 4377
Joined: 19 May 2002, 17:05

Re: elma online testing guidelines and bug reports

Post by milagros » 25 Jul 2010, 21:15

i guess lukazz was mistakely in the PM mode:)

btw. is there any network admin here?

we tried to analyze the problem and it looks like this - cpu and memory usage are very low (<2%)
netstat shows many connections (TCP) and each one having around 32kB in SendQ, it looks like there is some problem in the server->client direction
it should not be due to large amount of data, much larger amounts are transferred the other direction
anyone any idea what is wrong and what to do?
[carebox]

User avatar
Lukazz
36mins club
Posts: 5205
Joined: 4 Jul 2004, 12:10

Re: elma online testing guidelines and bug reports

Post by Lukazz » 25 Jul 2010, 21:35

milagros wrote:i guess lukazz was mistakely in the PM mode:)
no. at least it didn't appear as PM on my chat.
TT: 36:59:53 || Avg TT: 38:09:65

User avatar
jonsykkel
Kuski
Posts: 858
Joined: 24 Nov 2009, 20:53
Team: BAP
Location: kristiansand, norway
Contact:

Re: elma online testing guidelines and bug reports

Post by jonsykkel » 25 Jul 2010, 22:01

seems like this probelm is connected to teh number of chatlines
this is with 50 lines
http://zworqy.com/up/files/50lines.png
Image

User avatar
jblaze
38mins club
Posts: 638
Joined: 23 Apr 2010, 20:36
Location: chair

Re: elma online testing guidelines and bug reports

Post by jblaze » 25 Jul 2010, 22:19

Madness wrote:I can't connect in any way. Always getting " error: lost tcp connection to the server (F12 to reconnect). Multiple pressing F12 doesn't help. :|
DaFred wrote:me too, an hour ago it worked after 30-40 F12 clicks but now nothing happend
Finally eol work for me but i cant connect too ;( crying :evil:

EDIT:
And all the time i see:
error: lost tcp connection to the server (F12 to reconnect).
connected to the server
error: lost tcp connection to the server (F12 to reconnect).
connected to the server

(...)
It's nice to be important, but it's more important to be nice.
(Devann) u are the master of your own universe. remember that

User avatar
Mawane
Kuski
Posts: 3299
Joined: 15 Apr 2007, 01:05
Team: SV
Contact:

Re: elma online testing guidelines and bug reports

Post by Mawane » 25 Jul 2010, 22:39

Bug:
OPT2 + F12 = Refresh palette (When chatting, write PM to next player in list)
Website || TT:41:45:64 || Team Image
Image[url=steam://friends/add/76561198025490048]Image[/url]

User avatar
jblaze
38mins club
Posts: 638
Joined: 23 Apr 2010, 20:36
Location: chair

Re: elma online testing guidelines and bug reports

Post by jblaze » 25 Jul 2010, 22:46

Dunno if its bug but:
Max weird list of replays. When i save new replay, its on very end of the list. Sometimes i have like this:
25blabla
47blabla
26blabla
_merged
27blabla
It's nice to be important, but it's more important to be nice.
(Devann) u are the master of your own universe. remember that

User avatar
Ali
39mins club
Posts: 98
Joined: 23 Oct 2004, 19:21
Location: Czech repablick
Contact:

Re: elma online testing guidelines and bug reports

Post by Ali » 25 Jul 2010, 22:54

when observing flagtag balle from outside of the lev, you can't see the flag nor is the kuski highlighted green in minimap...
Czech Across Racing Team member --> http://www.homer.kbx.cz/cart
</signature>

User avatar
Mawane
Kuski
Posts: 3299
Joined: 15 Apr 2007, 01:05
Team: SV
Contact:

Re: elma online testing guidelines and bug reports

Post by Mawane » 25 Jul 2010, 22:56

@JBlaze
I think this is the reason: http://up.k10x.net/iozkjhmoepnxc/Untitled.png
Ali wrote:when observing flagtag balle from outside of the lev, you can't see the flag nor is the kuski highlighted green in minimap...
dame was going to say exactly same
Website || TT:41:45:64 || Team Image
Image[url=steam://friends/add/76561198025490048]Image[/url]

User avatar
Lukazz
36mins club
Posts: 5205
Joined: 4 Jul 2004, 12:10

Re: elma online testing guidelines and bug reports

Post by Lukazz » 25 Jul 2010, 23:01

i think in flag tag balles the starter should automatically be able to play. or not?
TT: 36:59:53 || Avg TT: 38:09:65

User avatar
jblaze
38mins club
Posts: 638
Joined: 23 Apr 2010, 20:36
Location: chair

Re: elma online testing guidelines and bug reports

Post by jblaze » 25 Jul 2010, 23:03

Thanks, Mawa :D :O

Next bug (?):
When im on "Play again" and click Enter and turn at the same time sometimes i just cant see bike, and im not dying after time :O Ez win in every survivor xD
It's nice to be important, but it's more important to be nice.
(Devann) u are the master of your own universe. remember that

Post Reply